A Vulnerability is a flaw or weakness in a system's design, implementation, or operation and management that could be exploited to violate the system's security policy. CyStack Platform categorizes them iinto 4 type in order of seriousness:

  • INFO
  • LOW
  • MEDIUM
  • HIGH

After scanning, CyStack recommend website administrators to check and patch the vulnerabilities according to the guide, especially with MEDIUM and HIGH flaws.

Image 1: Security vulnerability found on a website

Image 2: Details about Code disclosure vulnerability in a website

Did this answer your question?